The keyboard don't work for key < > in Windows 7 with french AZERTY skin
  • emmanuel December 2010

    Key with < and > don't work, but this key is ok to do "cut" with "fn" key.

    How to solve this problem ?


  • AzP December 2010

    Hi Emmanuel. I just wanted to say that it's the same for me. I can't write the pipe-character either.

    When testing a bit more, I realized that my "fn" doesn't work at all, except for the 'cut', 'copy' and 'paste' commands. Does your num-pad work with the 'fn' key?

  • emmanuel December 2010


    For me num-pad is ok with "fn"


  • TypeMatrix_admin December 2010

    @emmanuel: To use the play/cut button for the < > or | symbols, you have to set the keyboard in 102-key mode by holding function and pressing F2. Then the play/cut button should produce those characters as expected.

    Please let us know if this solves your trouble.

    : Please make sure your computer is set to boot up with NumLock on. You can test this by holding function and tapping "n.lock" in the top right corner once. See if the function key works with the NumPad after that. Please also let us know if this solves your troubles.

  • AzP December 2010

    @TypeMatrix_admin: Yaaay it works! Thank you very much!

    But it only worked for the num pad, it does not enable me to be able to write < > or | symbols. The most annoying thing is that when I try to write those characters, the keyboard locks up, like I've mentioned in my other thread (different combinations of ctrl, alt and shift).

  • @AzP: It sounds like you really need a combination of both suggestions: #1 make sure you boot up with NumLock enabled (which you can test by using it with the NumPad) and then #2 switch to 102 key mode by pressing Fn and tapping F2. Then please give it another try and let us know how that works for you. Thanks!


  • AzP January 2011

    Hi again
    I'm using the old Typematrix (PS/2) so I don't have the 102 key mode on it. But if I do try to press fn + F2, nothing happens. The numpad works after trying out the fn + F4 (n.lock), but the < > or | symbols still doesn't work.

  • TypeMatrix_admin February 2011

    @AzP: please see the other thread for our response.


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

In this Discussion